Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New user
Hi there hopefully one of you wiz kids can help me, have just recently bought a quick play mxq pro tv box and as a novice to this am having trouble loading url addresses I have found on you tube and following exactly what they tell me to do but alas still no joy I tried to add legends,velocity,kodisrael,Harlow,and none of them worked I imputed exactly the correct urls but I was getting messages back like remote share couldn't connect to network server,path not found or invalid.
Video addons ftv error check log for more information.
Unable to connect Phoenix couldn't retrieve directory info this could be due to the network not being connected would you like to add it anyway yes or no.
Please could somebody help me out and make it really simple so that I can follow
Hello, thanks for commenting!

I understand you bought an Android TV box, is this correct? Can you please check, first of all, if you have web connectivity on the box? I know it sounds obvious, but let's troubleshoot it step by step! Smile

Let me know, and we can continue trying to pinpoint the issue.

Forum Jump: