Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RasPlex
#1
The HTPC RasPlex install for my RPi2 just will not work. I've attempted the .1 and .2 version, yet only get the rainbow loading screen.

I've formatted my SD card before (and after for re-install) doing it. Am I missing something here? Do I need to have Raspbian installed on top of this?
Reply
#2
Hello, I have seen your post now. I will paste my comment that I wrote to you on the post thread, so we can continue from there. Thank you!

Quote:Hello, thanks for commenting. Sorry about the delayed reply, I will be replying to your post in a little bit. However, what the boot_delay=1 meant is that a possible solution would be adding this to the config.txt file in your RasPlex.

Other possible causes for this are downloading a wrong version of RasPlex. Some users have reported rainbow screen error because they are using an older installer for RasPlex (which doesn’t support RPi2), or didn’t select RPi2 when downloading RasPlex. Can you check this isn’t the case? I’ll continue assisting you through the forums. Thanks.
Reply
#3
Where am I adding the boot_delay=1 line? I see the config.txt file, but where do I place that line to make the command work? I've attempted to place it in a couple of different places, but my RPi2 continues to just get the rainbow screen with RasPlex. The card is not corrupted because I can load Raspbian on it and it will load. RasPlex never gets beyond the rainbow.

(03-10-2016, 06:19 PM)Alejandro Wrote: Hello, I have seen your post now. I will paste my comment that I wrote to you on the post thread, so we can continue from there. Thank you!

Quote:Hello, thanks for commenting. Sorry about the delayed reply, I will be replying to your post in a little bit. However, what the boot_delay=1 meant is that a possible solution would be adding this to the config.txt file in your RasPlex.

Other possible causes for this are downloading a wrong version of RasPlex. Some users have reported rainbow screen error because they are using an older installer for RasPlex (which doesn’t support RPi2), or didn’t select RPi2 when downloading RasPlex. Can you check this isn’t the case? I’ll continue assisting you through the forums. Thanks.
Reply
#4
Hello, did you check this out?


Quote:Other possible causes for this are downloading a wrong version of RasPlex. Some users have reported rainbow screen error because they are using an older installer for RasPlex (which doesn’t support RPi2), or didn’t select RPi2 when downloading RasPlex. Can you check this isn’t the case?

Please ensure you're working with the latest release of RasPlex, you can find it on GitHub.

The place where you add the boot_delay line shouldn't make any difference, as these files are usually structured in one command per line. However, please check out the version of RasPlex you're using and we can proceed from there.

Thanks!
Reply


Forum Jump: