Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I'm lost trying to get KDOI to work
#1
Photo 
I installed KODI on my FireTV today and even installed firestarter. (not bad, I'm an old lady) I thought that I didn't need adbFire if I set it up through my TV, so I wasn't worried that I couldn't get that to work either. (I had a heck of a time installing it on my Mac but I finally got it installed and configured but it still doesn't connect to KODI)
As far as the installation on fire TV, when I open KODI it's just empty. It almost seems like it can't connect to the internet. (Actually when I try to search for something in KODI it says just that, but the Firestick works and KODI has the right ip address and looks like is connected.

I just don't know what to do, there's nothing else left for me to poke at. 
Any ideas on what when wrong and what I can do to try and make it work?
Reply
#2
Hello, thanks for commenting!

What do you mean when you say Kodi is empty? Have you tried to download or install any addons? Could you please describe in detail what do you mean by "empty", or better yet, provide a screenshot to let us know better about the issue?
Reply
#3
(03-02-2016, 11:53 PM)Alejandro Wrote: Hello, thanks for commenting!

What do you mean when you say Kodi is empty? Have you tried to download or install any addons? Could you please describe in detail what do you mean by "empty", or better yet, provide a screenshot to let us know better about the issue?

Hi there, my friend seems to be having this issue also. When she opens Phoenix for example, when she searches for anything, it just comes up with dots. In Velocity, when she opens it and clicks on 'what's trending' for example, it doesn't come up with any films either. It just comes up with 2 dots. Please help.


Attached Files Thumbnail(s)
   
Reply
#4
Hello, usually when these empty menus appear it's a sign that something is wrong with that addon in specific, but these problems sometimes solve on their own. I would suggest trying other addons while a certain one doesn't work; for example, if your Velocity addon shows empty menus, try using Exodus or SALTS, and vice-versa.

If none of them works, then it might be a connection issue, so you should check the internet access and ensure the box is online.
Reply


Forum Jump: