Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 773
» Latest member: dupart
» Forum threads: 0
» Forum posts: 59

Full Statistics

Latest Threads
[article] 10 Best legal t...
Forum: Chat
Last Post: Anand
01-16-2018, 09:57 AM
» Replies: 0
» Views: 7
[article] How to add Favo...
Forum: Chat
Last Post: Anand
01-15-2018, 04:12 PM
» Replies: 0
» Views: 6
[article] 10 Best Plex cl...
Forum: Chat
Last Post: Anand
01-11-2018, 10:09 AM
» Replies: 0
» Views: 10
[article] 12 Best torrent...
Forum: Chat
Last Post: Anand
01-10-2018, 04:48 PM
» Replies: 0
» Views: 11
[article] How to setup a ...
Forum: Chat
Last Post: Anand
01-09-2018, 11:30 AM
» Replies: 0
» Views: 20
[article] 20 best Emby cl...
Forum: Chat
Last Post: Anand
01-05-2018, 10:49 AM
» Replies: 0
» Views: 16
[article] 5 Best GPUs for...
Forum: Chat
Last Post: Anand
01-04-2018, 07:42 AM
» Replies: 0
» Views: 14
[article] 64-bit Version ...
Forum: Chat
Last Post: Anand
01-03-2018, 07:32 AM
» Replies: 0
» Views: 20
[article] Kodi added to X...
Forum: Chat
Last Post: Anand
01-02-2018, 03:28 PM
» Replies: 0
» Views: 18
[article] Best Emby Serve...
Forum: Chat
Last Post: Anand
01-01-2018, 07:28 AM
» Replies: 0
» Views: 20

 
  Restoring Couchpotato Database
Posted by: malejo - 10-02-2015, 12:53 PM - Forum: Issues and Bugs - Replies (4)

So I did get a little farther this time with restoring the database however it still isn't working for me.

Restoring the following files from: /home/ritzie/couchpotato_10-02-2015_09-23.tar.gz

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error is not recoverable: exiting now
Extracting files failed.

I moved the backup file to my desktop because I had to redo my PC. When I copy the file to my pc it drops off the .gz so when I put it back on my ubuntu server I added it. With or without it, it won't restore. I've tried two different backups and get the same error.

Print this item

  Openelec + Raspberry Pi 2 + Flirc + Harmony 650
Posted by: ishtak - 10-01-2015, 05:05 AM - Forum: OpenELEC / OSMC - Replies (2)

Hi,

Has anyone got this setup running? I'm having issues with the signals. Most buttons are fine except for the down button. Sometimes it responds as up, sometimes as down, sometimes it gives multiple movements etc .. I've tested the same setup on a windows laptop and (using kodi for windows) and it runs perfectly. 

Any suggestions?

Print this item

  Issue with restoring Couchpotato settings
Posted by: malejo - 09-30-2015, 06:47 AM - Forum: Issues and Bugs - Replies (3)

[size=medium][font=Raleway, sans-serif]I love this tool but every time I try to restore couchpotato database it doesn’t work. The files get backup as seen below:

Following files were backed up:
/home/UNAME/.couchpotato/settings.conf
/home/UNAME/.couchpotato/cache
/home/UNAME/.couchpotato/database
/home/UNAME/.couchpotato/db_backup
/home/UNAME/.couchpotato/logs/CouchPotato.log
/home/UNAME/.couchpotato/logs/error.log[/font][/size]

[size=medium][font=Raleway, sans-serif]—>Moving backup file to /home/$UNAME/couchpotato_09-27-2015_09-18.tar.gz…[/font][/size]
[size=medium][font=Raleway, sans-serif]—>All done.
CouchPotato files backed up. You can use the restore utility to restore it on a new computer.[/font][/size]

[size=medium][font=Raleway, sans-serif]
If this script worked for you, please visit http://www.htpcBeginner.com and like/follow us.

Thank you for using the AtoMiC CouchPotato Backup script from http://www.htpcBeginner.com.[/font][/size]

[size=medium][font=Raleway, sans-serif]
Here is the restore:
—>Checking for existing files…
Moved existing settings.conf to /home/ritzie/.couchpotato/settings.conf_previous
Moved existing CouchPotato.log to /home/ritzie/.couchpotato/logs/CouchPotato.log_previous
Moved existing error.log to /home/ritzie/.couchpotato/logs/error.log_previous[/font][/size]

[size=medium][font=Raleway, sans-serif]
—>Select CouchPotato backup file to restore…
In the following file selection box use ARROW or TAB keys to move and SPACE key to select the backup file (with extension tar.gz) to restore.[/font][/size]

[size=medium][font=Raleway, sans-serif]
Press [Enter] key to continue…
./couchpotato-restore.sh: line 125: dialog: command not found

Error! Selected file is not a backup file with tar.gz extension. Exiting now. Please rerun script.[/font][/size]

[size=medium][font=Raleway, sans-serif]
Press [Enter] key to continue…[/font][/size]

Print this item

  [question] Sonarr Usenet Indexers?
Posted by: vext - 09-28-2015, 07:48 PM - Forum: Usenet - Replies (6)

Just started using Sonarr over Sickbeard  and I really like the interface. Anyone have a good list of indexers to use?

Print this item

  How to post your problem with XBMC/Kodi
Posted by: Alejandro - 09-25-2015, 03:10 PM - Forum: Kodi / XBMC - No Replies

In order to provide you with a better and more relevant assistance, moderators and contributors to this board need to know some basic aspects related to your problem. Whenever you post on this board to request a resolution or ideas on how to solve a problem with XBMC/Kodi, its setup, an addon within it or any other related matter, please follow these simple guidelines:

Title:
[problem] State your problem briefly

The prefix [problem] can be selected from a drop-down menu to the right of the Thread Subject field. Posts marked with this prefix are more likely to receive attention from people who want to help or know how to help on your issue.

Examples:
[problem] Kodi addon YouTube does not work
[problem] Skin Nebula froze while using Kodi
[problem] Library items are not showing up on Kodi

Once you have a good title, go on to write your post, please stating the following:

  • Kodi version. Example: Kodi Helix, Kodi Isengard, Kodi v15
  • Addon version that causes/suffers the problem. Example: Prime Wire 2.5.64, YouTube 5.1.9. (This also applies to skins).
  • (Optional) Describe your hardware setup, briefly. Example: Amazon Fire TV with sideloaded Kodi, Rooted MXQ Android TV box, etc
  • Describe your problem. Example: Today I opened Kodi and found out there is no artwork on any of my media. Rebooted, to no effect. What might be causing it?
After your post is done, please wait patiently for a moderator or contributor to reply. As activity levels get higher, the response time will be shorter. Some of our users are very knowledgable people who will no doubt help you. The aim is to become a community who can help each other to solve problems and come up with neat tips and tricks to make our setups collectively better.

Enjoy the forums!

Print this item

  Help with OpenELEC - HDD not recognized after install
Posted by: jrincker - 09-24-2015, 08:19 PM - Forum: Setup Questions and Advice - Replies (3)

Hello. I'm glad I found your site and forum. I've been struggling with setting up OpenELEC for more than a week now, discouraged that it is supposed to be "dead simple", I've tried multiple variations, and the boards on OpenELEC haven't been very helpful.


I have been able to download and install the OpenELEC build to my computer's HDD, but when I reboot the system doesn't recognize it as a valid OS.

  • I have created the install USB on multiple sticks using multiple OSs (Mac, Win7 & Linux);
  • The installs all seem to go as expected (per videos I've watched);
  • I've changed the boot order to specify the HDD, including pulling all other valid boot media. When I do this, I get the message, "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key";
  • I have formatted the HDD as Ext4 before installation;
  • Starting from a LiveCD, the HDD looks to be partitioned correctly and contain the files;
  • I have been able to install and boot from Kodibuntu successfully on this PC;
  • I have tried older versions of OpenELEC, with the same result. When I used the old version with a "live" option OpenELEC started up from the USB drive and ran on the PC just fine;
  • I would try the OpenELEC manual install instructions, but I cannot follow the "shorthand" used for the Terminal instructions;
  • It seems like this may be a BIOS/UEFI issue, but the boot software (BIOS P01-B2 - v2.10.1207 by Acer) is really limited in the options it exposes to the user. I cannot find a means to force it to use Legacy;
  • After install, in the BIOS, the HDD is simply labelled as "Hard disk" whereas it used to have a detailed description "WDC WD10EADX-22TDHBO"


SYSTEM DETAILS: Gateway SX2855-UR30P (Win7, Intel Core i3 2120, 4GB DDR3 RAM, 1TB HDD, Video: Intel HD graphics, BIOS P01-B2 (v2.10.1207 by Acer)

Thank you for any help you can give!
Jrincker

Print this item

  Kodi app using all my data space
Posted by: juan1969 - 09-22-2015, 10:47 PM - Forum: Amazon Fire TV Box and Stick - Replies (1)

I have the kodi program on my aftv but it’s used all the data space on it is there a reason for that or is there a way to delete some data. I’m not that great with computers. I took the box to a person and he charged me fifty bucks to put it on then about 4-5 months later the data was full so I cleared the cache almost daily then on day a warning pop up saying the memory was full. So I thought if I cleared the data I would be ok but nope the program was still there but the movie channels that the kids use wouldn’t come up on the add on. I tried everything so I had to call him to reboot my kodi program and charged me another 50 . Now it saying it full again and it won’t let us see any of the movie. You can hear it and if you go back to the kodi home page you can see it as like you home screen but all the kodi home page is over it.is there anything I can do to fix it because I don’t want to take to him and he charge me again.

Print this item